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Résumé

Les images numériques obtenues au laboratoire contiennent des informations quali-
tatives et quantitatives sur les objets biologiques étudiés (organismes, tissus, cellules ou
molécules, selon l’échelle choisie).

Ces images peuvent être mises en valeur dans la réalisation d’un montage didactique.
En effet, lors de la préparation d’une présentation (poster, diapositive, illustration d’un
cours), il est assez fréquent de vouloir composer une image à partir de plusieurs fichiers
d’origines diverses (scanner, caméra numérique montée sur un microscope, téléchargements
sur internet, copies d’écran etc.). Ces images sources ont généralement des caractéristiques
très différentes qu’il faut être capable d’analyser et de modifier avant d’attaquer le travail
de composition.

Des informations quantitatives peuvent aussi être extraites de ces images à l’aide de
logiciels d’analyse. Les informations, devenues des données, peuvent alors être manipulées,
stockées dans des bases de données et comparées avec les résultats d’autres expériences.

Ce document propose quelques activités de traitement et de composition d’images avec
le logiciel Gimp et, à travers des problèmes biologiques simples (éventuellement exploitables
en classe), illustre quelques unes des fonctions d’analyse du logiciel ImageJ.

L’ensemble des documents présentés pendant le stage est disponible sur le site STI-
Biotechnologies et ST2S à cette adresse : http://www.ac-grenoble.fr/disciplines/
sti/biotec/.

∗Gil Voge, Grenoble
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1 Traitement d’images avec Gimp
The GIMP (The GNU1 Image Manipulation Program) est un logiciel spécialisé dans la

manipulation d’images numériques. C’est un logiciel du domaine public2 qu’il est possible
de télécharger (ici : http://www.gimp.org/) et d’utiliser gratuitement.

1.1 Caractéristiques d’une image numérique
Combiner plusieurs images d’origines différentes peut s’avérer fastidieux sans l’analyse

préalable de leurs principales caractéristiques.

Activité 1 : Dans Gimp, ouvrir successivement les fichiers :
– alleles.png,
– Hb_electrophorese.jpg,
– HbS_hemolyse.tif,
– MGG_drepanocytose.jpg.

Pour chacune de ces images, rechercher la taille du fichier en mémoire, la définition,
la profondeur (plage réservée à la quantification en niveaux de gris ou en couleurs), la
résolution à l’affichage et les dimensions à l’impression. Ces informations sont acces-
sibles, soit directement dans la fenêtre de l’image, soit dans le menu image.

Fichiers images Taille mémoire Définition Résolution Taille impression Profondeur
(Nom.extension) (Mo) (pixels x pixels) (ppi) (mm) (bits)
alleles.png
Hb_electrophorese.jpg
HbS_hemolyse.tif
MGG_drepanocytose.jpg

Fig. 1 – Repérer les différents éléments de l’interface de Gimp : les menus accessibles dans la
fenêtre de l’image active et par un clic droit ; les informations concernant l’image active (taille,
mode colorimétrique etc.) ; les outils accessibles dans la palette principale ou par le menu outils ;
les dialogues (calques etc.) ; le menu aide (Important : L’aide de Gimp est accessible par le
menu Aide. L’aide contextuelle permet d’accéder rapidement au mode d’emploi de chaque outil
d’un simple clic.).

1Acronyme récursif de GNU is Not Unix. GNU est un projet initié en 1984 dans le but de produire un Unix
gratuit. Depuis, de nombreux outils ont été créés par le projet GNU, qui peuvent remplacer ceux des systèmes
commerciaux.

2Sous licence GPL (http://www.gnu.org/copyleft/gpl.html)
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1.2 Outils de transformation

Le fichier HbS_hemolyse.tif a été numérisé avec un scanneur3. L’image obtenue
est mal orientée et mal cadrée, comme c’est souvent le cas lorsque la source est un
ouvrage volumineux, difficile à positionner sur la vitre du scanneur.

Activité 2 :
Utiliser les outils de transformation pour orienter précisément puis découper

et dimensionner l’image en éliminant la légende (outils Rotation puis Découper et
redimensionner).

Remarque : il est possible de placer des repères horizontaux et verticaux pour
aligner correctement les objets.

Fig. 2 – (A) Image brute de scanner ( c©Voet D. & Voet J., 1990, Biochemistry, John Wiley
& Sons). (B) Résultat après transformations (orientation et découpage aux dimensions souhai-
tées).

1.3 Luminosité - Contraste

Dans certains cas, l’image brute d’acquisition est décevante, ne laissant pas ap-
paraître correctement tous les détails de l’objet biologique étudié. Analyser une
photographie sur des critères objectifs peut parfois constituer un gain de temps au
moment de choisir l’outil de réglage le plus adapté.

Activité 3 : En comparant les histogrammes obtenus avant et après chaque action,
régler la luminosité et le contraste de l’image précédemment orientée et découpée
(HbS_hemolyse.tif), de façon à optimiser l’affichage des fibres d’hémoglobine S.
L’outils : Luminosité - Contraste est rudimentaire mais suffisant dans la plupart
des cas4.

3Gimp peut numériser des images par l’interface TWAIN (scanneurs, caméras numériques, tablettes gra-
phiques etc.)

4L’outil Courbe est plus sophistiqué mais aussi plus délicat à utiliser.
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Fig. 3 – Deux cas extrêmes sont à éviter : (A) la sous-exposition (image trop sombre) et (C) la
sur-exposition (image trop claire). Dans ces deux situations, des informations peuvent avoir été
perdues au moment de l’acquisition et il est préférable de répéter la prise de vue pour obtenir
un histogramme utilisant au maximum la profondeur disponible (B).

1.4 Retouche de détails

Souvent, des impuretés ou des défauts du système optique sont responsables
d’artéfacts sur l’image finale. S’il est parfois possible d’agir en amont, lors de la
prise de vue5, il est souvent nécessaire de savoir gommer certains détails non liés à
l’objet biologique étudié.

Activité 4 : Utiliser l’outil Cloner pour retoucher certains détails de l’image
MGG_drepanocytose.jpg.

Fig. 4 – (A) Détail à gommer en le remplaçant par du fond. (B) Après utilisation de l’outil
Cloner.

1.5 Images composites - Manipulation des calques

Gimp permet de placer les différentes parties d’une image dans des plans sépa-
rés, les calques. Il est possible de transformer, de retoucher, de peindre, d’écrire du

5En microscopie par exemple, si l’illumination n’est pas homogène sur tout le champ d’observation on peut
prendre une photographie sans objet (le fond) puis soustraire systématiquement ce fond des images obtenues
en présence des objets biologiques.
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texte ou des symboles ou de tracer des courbes (tracés vectoriels)6 sur chaque calque
séparément, sans que cela n’affecte les autres parties de l’image.

Principaux intérêts des calques :
– la possibilité d’afficher ou de masquer chaque calque séparément,
– la possibilité de régler séparément l’opacité de chaque calque,
– la possibilité de déplacer séparément chaque calque,
– la possibilité de dupliquer ou d’effacer séparément chaque calque.

Activité 5 :
Ouvrir dans Gimp un nouveau document au format A5 en mode paysage avec

300 pixels/inch. Ouvrir comme calques dans ce document, les fichiers alleles.png,
Hb_electrophorese.jpg, HbS_hemolyse.tif, et MGG_drepanocytose.jpg.

Créer aussi des calques de texte et travailler sur chacun de ces calques de façon
à obtenir une image du type de celle présentée à la figure 5.

Au final, enregistrer l’image au format XCF (spécifique de Gimp), ainsi qu’une
copie au format PNG (Portable Network Graphics)7.

Fig. 5 – Création d’une image composite à partir de plusieurs images d’origines et de carac-
téristiques différentes. Porter une attention particulière aux dimensions d’affichage de chaque
calque (parfois en raison de résolutions différentes).

6Menu Filtres > Rendu > Figures géométriques > Gfig. Lors de l’utilisation de ce filtre, les figures géomé-
triques insérées de l’image seront placées dans un nouveau calque vectoriel réservé. Cela signifie que l’image
ne sera pas modifiée, toutes les modifications se produisant sur ce calque. Mais attention, Gimp n’est pas un
logiciel de dessin : l’aide de Gimp en français conseille d’utiliser un logiciel de dessin vectoriel tel que Inkscape.

7Le rendu final de l’image dans un format classique (PNG, JPEG, etc.) n’est possible qu’après fusion de
tous les calques (aplatir l’image), qui est une opération irréversible. Le format natif de GIMP (XCF) permet
de conserver les informations concernant les calques. Il est donc plus prudent de conserver aussi une copie de
l’image dans ce format.
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2 Analyse d’images avec ImageJ
ImageJ est un logiciel de traitement et d’analyse d’images particulièrement adapté

aux applications en biologie et en médecine8. Développé en langage JAVA, il peut
être utilisé sur toutes les plates-formes mais aussi en tant qu’applet dans un navi-
gateur web [8].

ImageJ et sa documentation (http://rsb.info.nih.gov/ij/docs/) sont régu-
lièrement mis à jour. Les fonctions de base (facilement extensibles par un système
de plugins9) permettent d’aborder la plupart des domaines de la biologie. Enfin,
ImageJ intègre un langage de macro-commandes destiné à faciliter l’automatisation
des analyses répétitives.

ImageJ est aussi un logiciel du domaine public. Il n’est pas soumis au copyright et
peut être téléchargé (ici : http://rsb.info.nih.gov/ij/) et utilisé gratuitement
sur tout type de poste.

2.1 Manipulation de fichiers DICOM

L’extension .dcm désigne un fichier “DICOM“ (Digital Imaging and Communi-
cation in Medicine), format désormais standard des fichiers numériques de résultats
d’examens d’imagerie médicale (http://medical.nema.org/). Il recouvre aussi les
spécifications concernant leur archivage et leur transmission en réseau. Indépendant
des technologies (scanner, IRM, etc.), et des constructeurs, il permet de standardi-
ser l’accès aux résultats d’imagerie médicale.

Outre les images numériques issues des examens médicaux, les fichiers DICOM
véhiculent aussi nombre d’informations textuelles concernant le patient (état civil,
âge, poids, etc.), l’examen réalisé (région explorée, technique d’imagerie utilisée,
etc.), la date d’acquisition, le praticien etc.

La principale originalité de DICOM réside dans sa capacité à stocker des données
brutes bien au delà de ce que peut afficher distinguer l’oeil humain sur un écran, et
sur lesquelles les médecins peuvent travailler ultérieurement sans perte d’informa-
tion. Un seul exemple : l’examen d’un organe peut fournir un échantillonnage d’une
profondeur de 4000 niveaux de gris tandis que l’oeil humain ne distingue pratique-
ment aucune différence entre une image en 128 ou en 256 niveaux de gris.

Les logiciels lisant les fichiers DICOM sont donc spécifiques car il permettent
au praticien d’accéder simplement aux nombreuses informations textuelles incluses
mais aussi d’explorer toute la profondeur d’échantillonnage en plusieurs fenêtres
successives.

Activité 6 :
Essayer d’ouvrir le fichier angiographie.dcm et d’afficher les informations tex-

tuelles contenues dans ce fichier,
– avec Gimp (ou avec un autre logiciel de traitement d’images),
– puis avec ImageJ (menus File puis Image > Show Info ...).

8Écrit au National Institute of Health, ImageJ est fortement inspiré de NIH Image pour MacOS ou Scion
Image pour Windows, initialement développés pour des applications en biologie et en médecine.

9Les plugins sont des fonctions additionnelles disponibles sur Internet. Il en existe des centaines.
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Utiliser ImageJ pour :
– transformer le fichier angiographie.dcm en une planche contact (choix de

clichés). Conserver seulement, par exemple, une image sur huit (menu Image
> Stacks > Make Montage ...)

– découper le volume t1-head.tif selon un nouveau plan (menu Image > Stacks
> Reslice [/] ...).

Fig. 6 – Affichage dans ImageJ des informations textuelles contenues dans un fichier DICOM.
Comparé à d’autres logiciels dédiés à ce format, ImageJ possède peu de fonctions de manipula-
tion des fichiers DICOM en standard11. Il permet néanmoins de les préparer pour les réutiliser
dans d’autres logiciels de traitement d’image, Gimp par exemple.

Fig. 7 – Sauvegardés au format PNG ou TIFF ..., les clichés deviennent exploitables par la
plupart des logiciels de traitement d’image.
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Fig. 8 – Une des particularités des fichiers d’imagerie médicale est de pouvoir contenir beaucoup
plus d’informations qu’il n’est possible d’en afficher sur un écran ou même que l’oeil humain ne
peut en percevoir. Lorsque ces informations sont disponibles, ImageJ permet d’afficher d’autres
coupes.

2.2 Analyse quantitative d’un gel d’électrophorèse

Dans sa version de base, ImageJ propose des fonctions permettant d’effectuer
assez simplement l’analyse quantitative d’un résultat d’électrophorèse mais aussi
d’une chromatographie sur couche mince, d’un Western Blot etc.

Activité 7 :
– Vérifier que toutes les options du menu Analyze > Gels > Gel Analyzer options

... sont cochées.
– Ouvrir le fichier Sebia_Hydragel_K20.tif, qui représente l’image d’un gel

obtenu après électrophorèse des protéines sériques.
– Préparer cette image à l’analyse en la passant en niveaux de gris (8-bits).
– Tracer la courbe de densité correspondant, par exemple, aux la pistes de mi-

gration N̊ 1 et 6 (outil Rectangular selections et menu Analyze Gels > Select
First Lane puis Select Next Lane et enfin Plot Lanes).

– Délimiter les différents pics avant de mesurer l’aire de chacun d’eux grâce aux
outils Straight line selections (pour délimiter l’aire de chaque pic), Wand tool
(pour sélectionner et mesurer l’aire de chaque pic) et menu Analyze Gels >
Label Peaks pour afficher les résultats).

– Enregistrer les résultats dans un fichier XLS (tableur Excel ou OpenOffice).

Fig. 9 – (A) Exemple d’image obtenue après numérisation d’un gel d’électrophorèse des pro-
téines du sérum ( c©SEBIA : http://www.sebia.com/). (B) Résultats obtenus sur une des
pistes de migration N̊ 1 avec le module d’analyse Gels de ImageJ.
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2.3 Numération d’objets biologiques

Le module d’analyse de particules peut être exploité pour compter et analyser
la répartition des tailles d’objets semblables sur une photographie : hématies sur
un frottis sanguin, colonies bactériennes sur une gélose, noyaux colorés au DAPI,
cellules mobiles etc.

Activité 8 : Le fichier BP_Num_Surface.jpg représente des colonies bactériennes
isolées sur une gélose dans une boite de 90 mm de diamètre.

– Si nécessaire, dimensionner et cadrer le disque de gélose de façon à ce que
l’image tienne entièrement dans l’écran (menu Image > Scale).

– À l’aide de l’outil Elliptical selections et du menu Edit > Clear outside, éliminer
tout ce qui se trouve à l’extérieur de la zone de comptage.

– À l’aide de l’outil Flood Fill Tool (pot de peinture), remplir avec la couleur de
fond tout ce qui se trouve à l’extérieur de la zone de comptage (sélection de
la couleur dans Options > Colors, choisir Foreground = Black).

– Étalonner le logiciel en mm (outil Straight Line et menu Analyze > Set Scale
...).

– Passer à un codage en niveaux de gris (8-bits).
– Seuillage : définir les intensités minimum et maximum permettant d’isoler les

colonies bactériennes du fond de l’image (menu Image > Adjust > Threshold
...).

– Effectuer l’analyse de particules pour dénombrer les colonies à la surface de
cette gélose (menu Analyze > Analyze Particle ...) et enregistrer les résultats
au format XLS.

– Tracer l’histogramme de répartition des surfaces des colonies exprimées mm2

(menu Analyze > Distribution ...). Avant cela il peut-être nécessaire d’inspec-
ter le menu Analyze > Set Measurments ...).

Fig. 10 – (A) Dans cet exemple, les objets biologiques à compter et à mesurer sont des co-
lonies bactériennes isolées sur une gélose de 90 mm de diamètre (photographie fournie par S.
Bocquier, Lycée Louise Michel, Grenoble). (B) Les résultats sont disponibles en TXT ou XLS.
(C) Histogramme de répartition des surfaces des colonies comptabilisées (unité = mm2).

2.4 Localisation sub-cellulaire de marqueurs fluorescents

Deux photographies de cellules transfectées par un gène chimère (sous le contrôle
d’un promoteur viral), ont été effectuées sur le même champ microscopique grâce à
deux jeux de filtres différents.
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– L’image DAPI.jpg est obtenue par le marquage des noyaux au DAPI. Le DAPI
(Di-Amidino-Phenyl-Indol) se fixe spécifiquement sur l’ADN et émet une fluo-
rescence bleue (max à 456 nm) lorsqu’il est éclairé en lumière violette (max à
372 nm).

– L’image GFP.jpg est obtenue exactement sur le même champ d’observation
que la précédente mais avec un jeu de filtres adapté à l’observation de la fluo-
rescence de la GFP. La GFP (Green Fluorescent Protein) est une protéine
fluorescente de méduse qui absorbe la lumière bleue (max à 420 nm) et émet
une lumière dans le vert (max à 510 nm). Pour être plus précis, dans cet
exemple les cellules sont transfectées par une construction génétique obtenue
en fusionnant le gène de la GFP avec le gène de la protéine étudiée.

Selon le jeu de filtres utilisé, le champ d’observation peut donc fluorescer en bleu
(DAPI) ou en vert (GFP). La caméra utilisée ne restitue que des images en niveaux
de gris.

Activité 9 : Fusionner ces deux images pour fabriquer une image en fausses couleurs
(menu Image > Color > RGB Merge ...). Ces images permettent de déterminer :

– la fraction des cellules observées qui expriment le gène chimère (évaluation de
l’efficacité de la transfection),

– la localisation sub-cellulaire du produit de la construction génétique.

Fig. 11 – (A) Image obtenue au microscope à fluorescence par marquage des noyaux au DAPI.
(B) Image obtenue au microscope à fluorescence de la GFP (même champ que l’image A mais
avec un jeu de filtres différent). (C) Résultat en fausses couleurs de la fusion des images A
et B. ( c©Photothèque CNRS, Karim Chebli, Jamal Tazi, Latifa Zekri, Université Montpellier
2 ) - Ici les limites de la version de base du logiciel sont atteintes : l’analyse quantitative des
colocalisations sub-cellulaires est un exemple d’application impliquant le chargement de plugins
spécialisés.

2.5 Mise en évidence et quantification de la fluidité membra-
naire

Des membranes sont incubées avec des phospholipides couplés à un fluorochrome.
Les phospholipides se répartissent uniformément dans la membrane et la fluorescence
est homogène sur toute la surface observée. On peut ensuite irradier une petite zone
de la membrane avec un flash de faisceau laser qui détruit localement et irréversi-
blement le fluorochrome. C’est le phénomène de photo-blanchiment.
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On mesure alors, en fonction du temps, l’intensité de la fluorescence qui réappa-
raît dans la zone irradiée au laser. La courbe obtenue est du type de celle présentée
dans la figure 12.

Activité 10 : Le répertoire FRAP_membrane contient une série de photographies du
même champ d’observation, prises successivement lors d’une expérience de photo-
blanchiment [4]. Utiliser ces fichiers pour suivre la réapparition de la fluorescence
(menus File > Import > Image Sequence ... et Image > Stacks > Plot Z-axis
Profile).

Fig. 12 – (A) Pile d’images obtenues en photographiant la zone blanchie à intervalles de temps
réguliers ( c©Biochem. J.). (B) Sélection de la zone à analyser, identique pour toutes les images
de la pile. (C) Évolution de la fluorescence en fonction du temps dans la zone d’observation ; Fi :
fluorescence initiale (avant photo-blanchiment) ; F0 : fluorescence à t = 0 s ; F∞ : fluorescence
après réapparition ; La réapparition de la fluorescence suit une loi, pour laquelle on définit un
temps caractéristique τ , qui est le temps nécessaire pour obtenir une fluorescence d’intensité
égale à la moitié de la fluorescence initiale. Cette valeur est caractéristique de la vitesse de
diffusion latérale des phospholipides dans la membrane.

2.6 Extension des capacités du logiciel : plugins et macros

2.6.1 Les Plugins

Les Plugins sont des sont des programmes additionnels (écrits en Java). Le site
officiel de ImageJ répertorie les principaux plugins disponibles.

Utilisation d’un plugin :
– Pour fonctionner un plugin-ImageJ doit être copié dans le répertoire plugins

du logiciel. Ce répertoire est organisé en sous-répertoires qui définissent autant
de sous-menus pour le menu Plugins.

– Au démarrage suivant, ImageJ prendra en compte les plugins installés dans ce
répertoire.

Activité 11 : Installation et utilisation du plugin Cell Counter (http://rsb.
info.nih.gov/ij/plugins/cell-counter.html) pour effectuer une formule leu-
cocytaire sur une série de frottis sanguins colorés au May-Grünwald-Giemsa.
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Fig. 13 – Utilisation du plugin Cell Counter pour l’analyse d’une série de frottis sanguins colorés
au May-Grünwald-Giemsa (Cas d’une leucémie myéloïde chronique c©Laboratoire d’hématolo-
gie, CHU d’Anger : http://www.med.univ-angers.fr/discipline/lab_hema/index.shtml).
(A) Chaque cellule peut être repérée par un marqueur de couleur correspondant à un des types
cellulaires définis à l’avance. (B) Interface de Cell Counter : dans cet exemple, huit types
cellulaires ont été définis. (C) Les résultats peuvent être enregistrés au format .TXT ou .XLS.

2.6.2 Les Macros

Dans ImageJ, la façon la plus simple de créer une macro est d’appeler le menu
Plugins > Macros > Record puis d’exécuter la séquence des opérations à enregis-
trer. Le code est généré automatiquement et stocké dans un ficher texte. La macro
pourra éventuellement être modifiée par la suite en éditant ce fichier texte.

Activité 12 : Ouvrir le fichier microplaque.jpg puis utiliser le menu Plugins >
Macros > Record ... pour enregistrer la séquence d’opérations suivantes :

– Conversion en niveaux de gris (8-bits)
– Optimisation du contraste
– Inversion des niveaux (de cette façon les cupules initialement les plus colorées

deviennent les plus claires)
– Utilisation de l’outil de sélection ovale et du menu Analyze > Measure sur

chacune des 96 cupules
– Enregistrement de la macro dans un fichier .TXT

Utilisation d’une macro :
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– Écriture des instructions directement dans un fichier texte
– Enregistrement (par exemple dans le répertoire macros de ImageJ qui en

contient déjà plusieurs centaines)
– Installation (menu Plugins > Macros > Install ...)
– Lancement (le nom des macros installées apparaît dans le menu Plugins >

Macros > Install ...)

Fig. 14 – Exemple d’utilisation d’une macro pour automatiser l’analyse des cupules d’une
microplaque (image c©http://www.biocontrol.ucr.edu/photos/WFT/elisa.jpg).
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Glossaire
Analyse d’image Reconnaissance des éléments contenus dans l’image. Elle abou-
tit généralement à des données quantitatives. Elle peut être automatisée à condition
d’avoir pu démontrer sa fidélité (reproductibilité dans différentes conditions). Il ne
faut pas confondre analyse (décomposition de l’image en éléments) et traitement ou
retouche (action sur les composantes) de l’image.

Applet ou en français une “appliquette“ ou parfois une “applette“, est un logiciel
qui s’exécute dans la fenêtre d’un navigateur Web (en pratique, sans installation
préalable sur l’ordinateur).

CIE Commission Internationale de l’Éclairage, responsable des standards permet-
tant de définir les couleurs indépendamment des périphériques informatiques utilisés
pour leur restitution.

CMJN (en anglais CMYK) Mode de représentation utilisé pour la synthèse
soustractive (ou par superposition) des couleurs, dans laquelle les trois couleurs
primaires sont le Cyan (Cyan), le Magenta (Magenta), le Jaune (Yellow). Le noir
obtenu par la superposition de ces trois couleurs est renforcé par l’ajout de Noir
(Kohl, certainement en référence à la poudre sombre utilisée au Népal et en Inde).
Cet espace colorimétrique, utilisé dans les systèmes d’impression, est aussi appelé
quadrichromie.

Couleurs complémentaires Deux couleurs sont dites complémentaires si leur
association donne du blanc en synthèse additive, ou du noir en synthèse soustractive.

Définition Elle représente la taille de l’image exprimée en pixels. Une image de
800 x 600 pixels (largeur x hauteur) a une définition égale à 480 000 pixels. Définition
n’est pas synonyme de résolution.

DICOM Digital Imaging and COmmunications in Medecine ”imagerie et com-
munication numériques en médecine” est un standard de communication et d’ar-
chivage en imagerie médicale. C’est aussi par extension le format de fichier faisant
référence dans le domaine de l’imagerie médicale.

DPI Dot Per Inch En français Point Par Pouce (PPP). Indicateur de la résolution
utilisée par les systèmes de traitement des images numériques (1 inch = 2,54 cm).
La résolution moyenne d’un moniteur est actuellement de l’ordre de 72 dpi tandis
que celle d’une impression papier est plutôt située entre 150 et 600 dpi.

Gamut Gamme utile des couleurs reproductibles sur un appareil de mesure ou
sur un périphérique informatique.

JavaTM Langage mis au point par la société SUN s’exécutant sur toutes les plates-
formes matérielles et qui peut être utilisé sous forme d’applet dans les navigateurs.
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JPG (ou JPEG) Joint Photographic Expert Group Format très répandu de com-
pression d’images, en particulier des photographies. Principales caractéristiques : 16
millions de couleurs, possibilité d’un fort taux de compression mais au prix d’une
dégradation de l’image, ne gère pas la transparence.

LUT Table de fausses couleurs ou couleurs indexées (Look Up Table).

Nuancier Catalogue de sélection des teintes dans un logiciel de traitement d’images
numériques. Il peut utiliser les représentations RVB, HSL et parfois CMNJ.

Macro Suite d’instructions programmée pour être exécutée dans un ordre déter-
miné par le logiciel. Les macros permettent d’automatiser les opérations répétitives
et fastidieuses.

PICA Une résolution de 72 dpi (typiquement l’affichage sur un écran) correspond
à des pixels de 1/72e de pouce, soit 0,353 mm, la valeur d’un Point Pica qui est
l’unité typographique anglo-saxonne.

Photo-blanchiment On peut observer expérimentalement la décroissance natu-
relle de l’intensité d’émission des molécules fluorescentes (fluorochromes) au cours
du temps. Appelé photo-blanchiment (photobleaching ou fading), ce phénomène ap-
paraît lorsqu’un fluorochrome perd de façon irréversible sa capacité à émettre de la
lumière par fluorescence. Quoique mal connu, il peut s’expliquer par une modifica-
tion de la structure moléculaire du fluorophore qui réagit avec son environnement
immédiat sous l’action d’un flux intense de photons. S’il n’est généralement pas
désiré, le photo-blanchiment peut néanmoins être exploité pour étudier certaines
propriétés des membranes biologiques [3, 5].

Plugin Logiciel annexe d’un logiciel principal auquel il apporte des fonctionnalités
supplémentaires. Des navigateurs web (Firefox), des logiciels de retouche d’images
(Gimp) ou d’analyse d’images (ImageJ) peuvent être considérablement enrichis par
l’ajout de plugins.

PNG Portable Network Graphic Format d’images dont les principales caractéris-
tiques sont : 65536 couleurs, possibilité de transparence (comme le GIF), compres-
sion ne dégradant pas l’image (contrairement au GIF), libre de droits et promu par
le W3 consortium pour les images sur Internet. PNG est considéré comme un format
alternatif au GIF.

PPP Voir DPI

Quadrichromie Voir CMNJ

Résolution Elle représente le nombre de points par unité de surface. La résolution
est exprimée en points par pouce ou PPP (en anglais, Dot Per Inch ou DPI ), sachant
que 1 pouce égale 2,54 cm. La résolution est liée à la taille de l’image réelle sur un
support physique (papier, écran) mais n’est pas synonyme de définition. Il existe,
par contre, une relation entre le nombre de pixels d’une image et la taille sur un
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support physique (éventuellement différente entre l’écran et le papier).
Quelques valeurs de référence :

– Résolution d’un écran d’ordinateur : 72 dpi
– Impression papier : 150 (brouillon) - 300 (qualité) dpi
– Un scanneur peut numériser des images bien au delà de 2000 dpi→ nécessaire

uniquement si les objets sont destinés à être agrandis

ROI Region Of Interest C’est une zone de l’image délimitée par un outil de sélec-
tion (carré, oval, lasso, à main levée ...) et à laquelle sera appliquée un traitement
ou une analyse.

RVB (en anglais RGB) Mode de représentation utilisé pour la synthèse additive
des couleurs dans laquelle les trois couleurs primaires sont le Rouge (Red), le Vert
(Green) et le Bleu (Blue). Cet espace colorimétrique est employé dans les systèmes
d’affichage, de projection et de numérisation (capteurs).

TIF ou TIFF Tagged Image File Format Format multiplateformes et utilisé par
la plupart des logiciels de retouche d’image, très répandu pour images matricielles
(bitmap). Souvent employé comme format de sortie des images numérisées par un
scanneur. Principales propriétés : compressé (sans perte contrairement au JPEG)
ou non, 16 millions de couleurs, ne gère pas la transparence.

TSL (en anglais HSL) Mode de gestion des couleurs dans lequel les paramètres
ajustables sont la Teinte (Hue), la Saturation (Saturation) et la Luminosité (Light).
Ce système a été mis au point pour faciliter le choix d’une couleur en infographie.
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